How do I disable the text replacement of "the WHO" with "The Who" and "doctor who" with "Doctor Who"? (Easter egg? Auto-incorrect.)

I guess it's supposed to be a pair of cute Easter eggs, but I'm sick of them.

How do I disable the text replacement of "the WHO" with "The Who"?

bug screenshot

How do I disable the text replacement of "doctor who" with "Doctor Who"? (Struck because strangely, this half of the Easter egg seems to have disappeared. But now I'm noticing that it's capitalizing the easter in Easter egg for me. Which I don’t mind.)

They're not set up under my "Text Replacement" settings, AKA "Symbol and Text Substitution" System Preferences...

I think it's an Easter egg in Big Sur. I'm seeing it here in Safari, and in Notes, both on Big Sur. I'm not seeing it in those or the SE app on iOS.

Answers 1

  • Wait. All of these glitches, which I'm going to name Halloween eggs, at least for now, are no longer occurring on my iPhone XR, which is 1 minor release behind. Only the Easter eggs one is now occurring (on my M1 MacBook with Monterey).


Related Questions